Temporary SMS outage to some AT&T customers
Incident Report for Nowsta
Resolved
After monitoring our delivery rates for several days, we are happy to report that they are back to normal and that the issue with text messages sent through our SMS provider has been resolved.

While we think this was a rare occurrence, for higher reliability and better user experience we recommend switching your account to use iOS and Android push notifications instead of SMS. Talk to us to get this enabled for your account. Thanks everyone for your patience and support!
Posted Nov 02, 2018 - 12:41 EDT
Update
We are continuing to monitor the situation and are not sure it's not fully over, but we have good news - we are seeing much higher SMS deliverability rates than before and believe the vast majority of AT&T users should be receiving texts normally. As a result, users may receive texts from Nowsta from different phone numbers than they are used to. Thanks for all your patience and continued support, and we'll keep you posted on more updates on this matter.
Posted Oct 22, 2018 - 19:03 EDT
Monitoring
We are currently investigating reports of text message notifications not being sent to a small percentage of users, particularly those that have the AT&T carrier in North America. Unfortunately the issue is on AT&T's/our SMS partner Twilio's end (see https://downdetector.com/status/att/map/), so it is out of hands, but we wanted to keep you informed anyway. We will provide further updates when we have more information or the issue is resolved.
Posted Oct 22, 2018 - 13:27 EDT
This incident affected: Messaging.