NowstaPay service is currently down due to issue with out third party provider Synapse
Incident Report for Nowsta
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 09:08 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 24, 2023 - 16:57 EST
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Jan 24, 2023 - 16:54 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 23, 2023 - 15:39 EST
Identified
The issue has been identified, and we are working with our third-party provider, Synapse, to resolve it as quickly as possible. This issue is causing delays in any cashouts currently in progress. We have suspended the NowstaPay service until this issue is resolved.
Posted Jan 23, 2023 - 15:39 EST
This incident affected: Nowstapay.